Please note that restrictions on air travel and coronavirus-related lockdown measures may lead to delays in shipments that we are unable to control. We apologise in advance for any inconvenience.

×

Belkin 802.11b Wireless Access Point – Support Forum

"No wireless networks detected" [Belkin 802.11b Wireless Access Point - 107342]

  • csean
  • Posts: 1
  • Join Date: 10 September 2004
This is what I get 9 times out of 10 on my Powerbook in both Mac OS 9.2.2 and 10.3.5. My potential home network: - ADSL connection - Netgear 814 ethernet modem/router - Belkin F5D6130 version 2 connected to the Netgear - Powermac G4/500 hard-wired to the Netgear - Powerbook G3/500 Pismo with Airport card - iBook G3/900 with Airport card First tried everything in standard factory settings and it worked out of the box, connected to the Netgear modem/router via a long (30m) crossover cable. I got 4 bars in the Airport signal strength window, but download speeds were VERY slow: max 14KB/sec, ave. 10K/sec. This compared to the D-Link 614Plus it was replacing and which got 50-60KB/sec, which is almost full ADSL and equal to hard-wired G4. Both WAPs were placed in same position (atop cabinet, 180 cm from floor). It was like there was a firewall, so I decided to check the 6130's settings. I connected it to the Netgear with a short crossover cable, then set it up using the Powermac G4 and Internet Explorer. The 6130 shows up at IP address 192.168.0.3, so I used that to set it up. I changed the transfer rates from 1.2Mbps and Auto, to "1,2...11Mbps" and "11Mbps". The rest I left as is. No WEP, no security measures, etc. This is when the problems started. I rebooted the Netgear, the 6130 and the Powerbook (placed about 10 feet from the WAP), but upon restart, there was no wireless signal. I tried changing Channels, but still no good. I couldn't get a signal at all; no wireless networks detected. I left it a while and tried again. Tried both crossover and regular cables. Got a signal after changing channel to 10 (from Default 11) and the rest as Factory settings. Downloading still very slow, around same 10-14K/sec. Tried going back to Factory Defaults, but under Aiport (in OS 9.2.2), even though I had full signal strength, I got "Status not available" and couldn't (can't) surf web. Seems that Factory settings may work out of box, but connection VERY slow. Plus, connection dies after about 30 minutes to 1 hours. I then have to unplug the WAP, take it downstairs, hook it up to the modem/router and reconfigure it with the hard-wired G4. Am unable to use Explorer to communicate with the 6130 wirelessly (i.e. at IP 192.168.0.3, or its default 192.168.2.1). Also noticed under TCP/IP, right out of box and no Static IP, that the Router address would be something weird (way out of the 192.168.xxx range). No idea where to go from here. No comparison with the D-Link, whose set-up was more complicated, though well-explained (for Macs) and straight-forward. As to performance, the D-Link, with no tweaks, was almost at full ADSL speed, 60KB/sec. The Belkin trudges at 10KB/sec - when it works at all. Any help would be much appreciated. Thanks. Chris
;