Creative 30GB Zen Vision M – Support Forum

help! my zvm 30 doesn't turn on [Creative 30GB Zen Vision M - 129550]

  • ngarcesp
  • Posts: 2
  • Join Date: 25 June 2008
Hi

first of all, sorry for my english...



ok... my zvm 30 gb recently start to show some problems, like freezing in the creative screen... i mean after the creative and the zvm logo, the screen is black and it stays in the same screen... I tried in the recovery mode using

clean up

format all

reload firmware



I've already downloaded the recovery tool from creative download page, but when is upgrading the firmware and say "player is now rebooting, please wait--- it get stuck again... my computer only recognize my player when i start it from the recovery mode screen and it says docked at the bottom...



PLEASE HELP ME!!!
  • reaper_gac
  • Posts: 571
  • Join Date: 14 October 2004
  • Location: in my own little world

When you say above that you went through the format/reload firmware option, did you run the firmware upgrade from the download or through the recovery tool? 

 

--------------------------------------
I'm in your base killing your doods!

  • ngarcesp
  • Posts: 2
  • Join Date: 25 June 2008

when i do that from the recovery mode nothing happens, just says that the firmware was erased and that i have to reload it using the usb cable. when i connect the zvm to the computer it says docked and i can't use the recovery mode menu anymore, so i run the software update from the computer.

sometimes when i connect the zvm (in recovery mode) to the computer, i can move in the recovery mode menu, but my pc don't recognize the zen.

;