D-Link DWL-510 Wireless PCI Adaptor – Support Forum

Help!!!! Wireless Network Error [D-Link DWL-510 Wireless PCI Adaptor - 106271]

  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
Hi, First of all let me introduce myself. My name is Mark and I live in West Yorkshire. I have recently network mine & my partners PC via a wireless network using 2 D-Link 510 Network Cards and a D-Link DSL 604+ ADSL Router (We want to share files and broadband internet. After a couple of hours use My PC crashes to a blue Screen with the following Message "driver IRQL emergency less or equal Stop: 0X000000D1 (0X00000010, 0X000000002, 0X0000000000, 0XF82BB7) NETDWL.SYS - ADDRESS (didn't quite get all detail after this)" upon restarting my PC everything is fine for a couple of hours and then it happens again. This does not happen on my partners PC. Below I have included the Specs of the 2 PCs; Mine: AMD Athlon 1.4Ghz Processor, 1Gb Memory, 2X 120 GB Hard Drives, 16X DVD Rom, 8X DVD +/- Rewriter, Running Windows XP Pro, Hercules Game Theater XP 6.1 Sound Card. Partners: AMD Duron 750Mhz Processor, 256 MB Memory, 1 X 20Gb Hard DRive, 1X 80Gb Hard Drive, 52X CD Rom, Running Windows XP Pro. Can anyone out there shed any light as to why this is happening on my PC and not my partners, and a possible solution. Many thanks in anticipation of your help. Regards# Mark
  • rperkin
  • Posts: 2535
  • Join Date: 12 August 2003
  • Location: UK
There are many possible reasons for the DRIVER_IRQL_NOT_LESS_OR_EQUAL error. The first thing is to check that you are running the current driver. Find it on the D-Link UK site here. Hope this helps
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
Hi, Many thanks for your reply. Unfortunately each time I try and click on the link the web page freezes and gives me a message sayin that it is nolonger responding. I also tried typing the address into my address bar and got nothing. I noticed that it is an ftp address I have never used ftp before do I need to download a program to be able to access it?
  • rperkin
  • Posts: 2535
  • Join Date: 12 August 2003
  • Location: UK
"the web page freezes" Works fine for me. Persevere... "do I need to download a program" No, most browsers (and certainly Internet Explorer) work just fine. For IE, check in Tools | Internet Options | Security that you are using the lowest level of security ('Internet'). Hope this helps
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
Just tried it again via both machines. Still no joy I'm afraid. I have got security set to Internet. This is very puzzling. I just keep getting a message saying that the program is not responding. I will keep trying but it looks like something is preventing me accessing the site
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
Solved It :-). I took my firewall off and got instant access. My apologies if I sounded daft. Got the files cheers. Will give them a try and report results. Many thanks for your time and patience Regards mark
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
I'm sorry to report that the drivers I downloaded didn't solve the problem. After installing the newly downloaded drivers I restarted my Pc and within a couple of hours I had the "Blue Screen Of Death" stating that windows had encountered a problem and been shut down following with the same message written in my first post. This does not happen on my partners PC at all which I find completely baffling. I'm willing to try anything anybody out there could suggest. Many thanks in anticipation of your help Mark
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
I'm not sure whether this will be of any extra help but I have made a note of the full error message and written it below. DRIVER_IRQL_NOT_LESS_OR_EQUAL Technical Information: *** STOP: 0x00000D1 (0x054829c0,0x0000002,0x0000001,0xF3BD7862) *** NETDWL.SYS - Address F3BD7862 base at F3BC7000, Datestamp 3f12894a beginning dump of physical memory physical memory dump complete Hope this helps. **P.S I have tried uninstalling and reinstalling the Network Card and still get this message within a couple of hours. Regards Mark
  • Mahesh
  • Posts: 8300
  • Join Date: 14 April 2003
  • Location: Liverpool, UK
Long shot, have you got all service packs installed on your machine ? -- Mahesh - eXpansys
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
Yes I have Service Pack 1a and all critical updates that are available
  • rperkin
  • Posts: 2535
  • Join Date: 12 August 2003
  • Location: UK
Find the Microsoft explanation here. The message specifically mentions NETDWL.SYS, so it looks like the error is occuring with the driver for the DWL-510 [as I suspected, hence my suggestion that you install the current driver]. The error does not necessarily mean that there is a fault with the driver software itself - it could be that there is a conflict with something else... In addition to the MS troubleshooting tips via the link above, a quick Google offers a number of potential causes for similar problems: - update the offending driver (you have done this) - overheating (check fans/try running with the case open) - a memory fault (try running a memory checker such as memtest86) - conflict with graphics card and/or driver (update the driver/try alternative card with different graphics chipset) - conflict wih sound card and/or driver (update the driver/try alternative card from different vendor) - conflict with software firewall programs (uninstall and/or try an alternative product) - hardware conflict (try moving the card to another PCI slot on the motherboard) - a faulty card (since you have two, try swapping them and see if the problem follows the card) Test or change one thing at a time, try to eliminate specific possibilities, be thorough, and I'm sure you'll find a solution... Hope this helps - let us know how you get on
  • segunitb1
  • Posts: 16
  • Join Date: 2 July 2004
  • Location: Devon, United Kingdom
Thank you for your reply will try everything you suggest and report back. Regards Mark
;