HTC Qtek 9100 Pocket PC Phone – Support Forum

Complete UK Contract Vodafone GPRS/MMS Settings & Guide [HTC Qtek 9100 Pocket PC Phone - 124833]

  • deafstarr
  • Posts: 3
  • Join Date: 6 December 2005
For those of you who are tearing your hair out... Step 1 Start Settings Connections tab Connections Tasks Tab (bottom left) Under 'My ISP' - Add a new modem connection Enter a name for the connection: Vodafone Internet Select a modem: Cellular Line (GPRS) Access point name: internet User Name: web Password: web Domain:* Blank Click 'Advanced...' TCP/IP Tab - Use server-assigned IP address - Checked Servers Tab - Use server -assigned addresses - Checked Ok (top right) Finish (bottom right) Step 2 Start Settings Connections tab Connections Tasks Tab (bottom left) Under 'My work Network’ - Add a new modem connection Enter a name for the connection: Vodafone WAP CSD Select a modem: Cellular line Enter the number exactly… +447836900808 User name: wap Password: wap Domain:* Blank Click 'Advanced...' Port settings Tab Data bits: 8 Parity: none Stopbits:1 Flow control Hardware TCP/IP Tab - Use server-assigned IP address – Checked Use software compression – Ticked Use IP header compression – Ticked Servers Tab - Use server -assigned addresses – Checked Ok (top right) Finish (bottom right) Step 3 Start Settings Connections tab Connections Tasks Tab (bottom left) Under 'My work Network’ - Add a new modem connection (You should see ‘Vodafone WAP… +447836900808 in the list) Click - New Enter a name for the connection: Vodafone wap Select a modem: Cellular Line (GPRS) Access point name: wap.Vodafone.co.uk User name: wap Password: wap Domain:* blank Click 'Advanced...' TCP/IP Tab - Use server-assigned IP address - Checked Servers Tab - Use server -assigned addresses - Checked Ok (top right) Finish (bottom right) Step 4 Start Settings Connections tab Connections Tasks Tab (bottom left) Under 'My work Network’ – Manage existing connections Vodafone WAP wap.Vodafone.co.uk – Checked Step 5 Start Settings Connections tab Connections Tasks Tab (bottom left) Under 'My work Network’ – Set up my proxy server This network connects to the Internet – Ticked This network uses a proxy server… - Ticked Click ‘advanced…’ You should have four proxy types, tap ‘WAP’ Server – 212.183.137.12 Port: 9201 Leave the User name, Password & Domain blank Ok (top right) Ok (top right) Step 6 Start Settings Connections tab Connections Advanced Tab (bottom left) Click ‘Select Networks’ Programs that automatically connect to the… ‘My ISP’ (from drop down menu) Programs that automatically connect to a private… ‘My Work Network’ (from drop down menu) Ok (top right) Ok (top right) Step 7 Launch ‘Messages’ Menu (bottom right) MMS Configuration… Servers tab Click ‘New’ Server name: Vodafone MMSC Gateway: 212.183.137.12 Port number 9201 Server address: http://mms.vodafone.co.uk/servlets/mms Connect via: ‘My work Network’ (drop down menu) Sending size limitation: 250K (this is my preference setting) WAP Version: WAP 1.2 (drop down menu) Ok (bottom left) Ok (top right) All done Your GPRS and MMS should now work a charm! This only took me mere 6 weeks to piece together from all other cryptic forum posts out there.
  • KBloomer
  • Posts: 447
  • Join Date: 29 July 2004
Thanks a lot, good effort. I have made this a sticky for future reference. Keith
  • LHDLondon
  • Posts: 4
  • Join Date: 2 December 2005
Thanks a lot - this should be very useful to everyone
  • Hammerman
  • Posts: 23
  • Join Date: 1 November 2005
You are a life saver !! Well done mate !!!
thanks ! now i can get connected to the internet but my problem is that i cant do anything with it! i mean it gets connected and i can see the connection sign on my phone but i cant browse the web or use the msn with it can someone tell that what could be wrong by the way ive got qtek 9100 tnx;)
thanks for the settings, i joined this site just to say thanks, cheers again mate.
  • vic1977
  • Posts: 8
  • Join Date: 21 April 2006
>it gets connected and i can see the connection sign on my phone but i cant browse the web or use the msn with it Most probably you are using wrong GPRS access point. Some devices are set with access to the WAP gateway, and you will not be able browse Internet web. You'll need to set up your qtek for Internet-over-GPRS, using the network operator's Internet APN, not the WAP APN. Cheers, Victor Qtek software: www.handster.com
  • nbarnard
  • Posts: 1
  • Join Date: 23 April 2006
Hi, I have followed the MMS settings religouskly - GPRS works but no MMS. Can I e mail you direct on this?
  • merky
  • Posts: 1
  • Join Date: 21 May 2006
Hi. I have an o2 Mini s Which is unlocked and was told by vodafone that because this is an o2 phone I would be unable to get the MMS settings for this phone. ( What a load of rubbish)the vodafone service centres do not know what they are talking about. I don't know who they emply there.. Anyway the o2 mini s is basically an imate kjam or qtek 9100.. They are the same phone o2 just put there logo on it... I tried these settings and everything works fine its just perfect,,excellent forum... Just one problem is it limits me to 100k when sending photos.... Is there a way of changing this if anyone knows??? or is it maybe an o2 software thing.... Cheers once again
Lots of mobile companies are limiting the size/amount of data sent on an MMS now. I think it's the way things are headed. Forum Search DON'T be afraid to use it!
Brilliant Post, thanks so much. One point for those using a "pay as you talk" sim Access Point Name = pp.vodafone.co.uk All other settings remain the same. Cheers
I have to say i just used this and it works a treat so instead of pulling my hair out now i had to register on this site and say thanks.
;