Nextlink Bluespoon Home Phone Connection Kit – Support Forum

No dialing? [Nextlink Bluespoon Home Phone Connection Kit - 110634]

  • cjw296
  • Posts: 61
  • Join Date: 15 June 2004
Hi, I just got one of these, but am having trouble with it. I've got it set up and paired happily with my Tungsten T3, and I can dial from the Tungsten to the Bluespoon just fine. Upon dialing, the Tungsten connects to the Bluespoon, says it's dialing and then disconnects. The Bluespoon then flashes its red led a few times. But nothing gets dialed. I've tried having the phone's handset off the hook before the Tungsten dials, and I've taken it after the hook after the Tungsten has dialed. Nothing seems to make a difference. The Bluespoon will not dial :-( Slightly concerning was that the Bluespoon came with a european plug and no adapter (which I'm pretty sure is illegal in the UK now) and only has RJ45 connectors rather than UK phone connectors. Any ideas? cheers, Chris
  • cjw296
  • Posts: 61
  • Join Date: 15 June 2004
Following up, once I paired the Bluespoon with a working HBH-35, all was well. Sadly, still can't get the behaviour of pda -> bluespoon -> pick up normal phone -> bluespoon dialing to work... Any ideas?
  • cjw296
  • Posts: 61
  • Join Date: 15 June 2004
Having spoken to Bluespoon via email, they don't understand how Expansys could have shipped me a unit without a UK plug or telephone adapter. Can someone from Expansys please comment?
  • Mahesh
  • Posts: 8300
  • Join Date: 14 April 2003
  • Location: Liverpool, UK
Apologies, I'll double check now and get back to you. -- Mahesh - eXpansys
  • cjw296
  • Posts: 61
  • Join Date: 15 June 2004
A week later, no-one got back to me. Not very professional :-S
  • Mahesh
  • Posts: 8300
  • Join Date: 14 April 2003
  • Location: Liverpool, UK
Sincere apologies. I passed it on to warehouse to ship an UK adaptor to you. I'll chase them up now. Sorry for the troubles. -- Mahesh - eXpansys
  • cjw296
  • Posts: 61
  • Join Date: 15 June 2004
Would have been good if you called first. Bluespoon already shipped me a new UK power supply direct. However, if you look at the other threads in the Bluespoon forum, you'll see that all is not well on the Bluespoon front. Do you have any alternative products that offer use of a bluetooth headset and PDA with a landline? If you, I'd like ot swap :-S
  • Mahesh
  • Posts: 8300
  • Join Date: 14 April 2003
  • Location: Liverpool, UK
Oops! CS girl was supposed to call you first .... I'll pass the threads on to Bluespoon to see if they have any suggestions on improving it. -- Mahesh - eXpansys
  • cjw296
  • Posts: 61
  • Join Date: 15 June 2004
I was alrady chatting to a guy called lars at BS, who was supposed to call me but didn't. It's absolutely infuriating. The product is great apart from the fault I mentioned in the other thread. I've also noticed, now that I've been using my headset with a Nokia 6600 more, that the Bluespoon connection is very noisy. It seems to head back a small percentage of my own speech, and a lot of the background noise, from the microphone back to the earpiece. Would be great to get this fixed...
  • Dino D
  • Posts: 1
  • Join Date: 16 February 2005
Hi Chris, I appreciate that your post was some time ago, but maybe you have now got to the bottom of this! I am also having trouble with the Bluespoon Home. I'm using it with a Blue-Mini Bluetooth Headset and standard BT landline. Firstly, I had to buy an RJ45 and RJ11 adapter as the product didn't ship with the correct UK cabling. Now the product works fine if I only connect my headset to the Bluetooth Home (in fact it's pretty cool!). But if I also try and connect my Mobile Phone to my headset, I encounter problems. According to the instructions, if you also have your mobile phone connected to your headset, you should be able to press the Connect button to make the Bluespoon Home go off-hook and make a call - LED2 should then show solid green - however, it doesn't - when I try and do this, LED1 flashes red about 6 times and then the Bluespoon Home returns to idle mode - but I get no ring tone. Any ideas?
;